Instandsetzung meiner alten Servo 160

Alles zur Carrera Servo 160

Re: Instandsetzung meiner alten Servo 160

Beitragvon Smokemaster » Fr 29. Apr 2016, 13:44

Hi,

naja - wenn so ne Tribühne genau am Ende der Gerade steht und die Karre dann geradeaus fährt könnte es sein das man sie neu zusammenbauen muss... aber das denke ich ist auch mit nem normalen Auto so.... Im Weiteren würde ich jetzt sowas auch nicht auf das schnellste Chassis bauen - is ja dann doch noch eher was fürs Auge....

Naja - schau ma mal wo es noch so hingeht...

Grüße Wolfi
Grüße Wolfi (Smokemaster)

Carrera Servo bei Facebook:

https://www.facebook.com/groups/1008392002542495/
Benutzeravatar
Smokemaster
 
Beiträge: 51
Registriert: Fr 1. Apr 2016, 13:51

Re: Instandsetzung meiner alten Servo 160

Beitragvon oerk » Fr 29. Apr 2016, 15:21

Smokemaster hat geschrieben:schick Sie mir.... dann musst Du Sie auch nimmer aufbauen... ich find die 160ger einfach sexy.... war gestern dann bis Nachts um Eins in meinem Hobbykeller und habe da alleine meine Runden gedreht... darf ma eigentlich gar niemanden erzählen.... :halo: :halo: :halo:


Gerade erst gesehen...

Nöööö, die brauche ich für die Treffen. Und dafür, dass ich _vielleicht_ doch noch irgendwann einen gescheiten Festaufbau daraus mache.

Warum sollte man das niemandem erzählen dürfen? Also hier im Forum sicher schon, woanders eher weniger :tongue-wink:
Der Zigarettenanzünder ist kaputt.
Benutzeravatar
oerk
Administrator
 
Beiträge: 4255
Registriert: Di 23. Apr 2013, 22:36
Wohnort: Fürstenzell

Re: Instandsetzung meiner alten Servo 160

Beitragvon hobby132 » Fr 29. Apr 2016, 21:46

Hi Wolfi,

verfolge auch schon seit Anfang an deine Fortschritte mit Interesse und finde auch deine Infos zum Scalen sehr schön. Hab mir etliche Videos reingezogen von euren Wald-Touren :grin:
Würde mich sehr freuen, wenn du beim Bayern-Treffen im Herbst vorbeischaust - gerne auch mit dem ein oder anderen RC-Fahrzeug.

Das mit den Ebay Verkäufern ist schade, kenne aus eigener Erfahrung aber auch 2 oder 3 Leute, die mit mehreren Accounts am Start sind. Kann mich deinen Aussagen diesbezüglich nur anschließen. Zumindest Versandrabbat bei Kombiversand sollte selbstverständlich sein...

Halt uns weiter auf dem Laufenden, was deine 160er angeht. Und wie gesagt, vielleicht sieht man sich ja auf dem Bayern-Treffen oder wenn ich mal in München zu Besuch bin.

Gruß Sammy
Bild
Benutzeravatar
hobby132
 
Beiträge: 622
Registriert: Mo 27. Mai 2013, 17:50
Wohnort: Kraichtal-Unteröwisheim

Re: Instandsetzung meiner alten Servo 160

Beitragvon Smokemaster » Sa 30. Apr 2016, 19:25

Hi,

jo... ich werde weiter berichten... keine Sorge... Das Bayertreffen habe ich auf alle Fälle mal auf dem Schirm... inzwischen schaue ich ja auch schon nach nem 132ger auto... Kann ja den Jungs ned ständig nur Ihre Autos zu Schrott fahren im Servokeller... ein erster Spezl ist auch schon begeistert wenn wir bei mir fahren... läuft quasi....

Was scalen betrifft - kannst dich gerne melden, die Szene sucht auch händeringend nachwuchs... schwächelt abe rzum Glück nicht ganz so wie die "Servo-Szene"... Aus welcher Ecke bist du...?

Kann auch gerne dann mal Scaler zum Bayerntreffen mitbringen - hab ja fünf Stück....

Grüße Wolfi
Grüße Wolfi (Smokemaster)

Carrera Servo bei Facebook:

https://www.facebook.com/groups/1008392002542495/
Benutzeravatar
Smokemaster
 
Beiträge: 51
Registriert: Fr 1. Apr 2016, 13:51

Re: Instandsetzung meiner alten Servo 160

Beitragvon Rufus » So 1. Mai 2016, 11:11

oerk hat geschrieben:
Rufus hat geschrieben: 160er ...Bergrennen mit Zeitmessung. :banana:


Jo, da redest du doch auch schon eine Zeitlang von. Wenn's fertig ist, komm ich zum Testen vorbei :D


:danke: Angenommen :anbeten: ...im meinem Dotterkopf der erste feste Bestandteil...der Startschuß kommt sicher...awa net von mir selberst...Freund Hauskauf möchte mehr Arbeit mit seiner neuen Kiste haben, wird mind. noch'n Jahr dauern bis hier Keller leer...awa dann...kommst du vorbei...am besten mit der ganzen Mafia :hungry:

...alles wird saugudd :dancing:
Bild
.....lieber am Lenkrad drehen als am Rad.....
Benutzeravatar
Rufus
 
Beiträge: 2984
Registriert: Sa 11. Mai 2013, 21:43
Wohnort: Saarbrücken

Re: Instandsetzung meiner alten Servo 160

Beitragvon Smokemaster » Di 3. Mai 2016, 14:18

Hi,

so.. dann habe ich mal wieder eine qualifizierte Frage...:

Ich habe nun einige Autos der neueren Variante und zwar mit Blockmotor und geschraubten Hörnern sowie Ritzelkäig aus Plastik - oder zumindest ist er schwarz.... Mit denen habe ich wirklich Probleme sie gangbar zu machen... Saubermachen, ölen, ein paar neue Reifen und Schleifer reicht da wohl nicht... in eine Richtung (damit meine ich das schwenken des Ritzelläfigs) laufen sie wunderbar... in die andere Richtung nicht... Die Zahnräder sehen jedoch nicht defekt aus... es macht den Eindruck als wenn die Schwerkraft dafür sorgt das der Käfig nicht hochkommt wenn der Motor dreht... oder eher gehindert wird weit genug hochzukommen... klingt jetzt doof... aber weiß ned wie ich es besser erklären soll...

Hier mal ein "schlechtes Bild"

Bild

Dieses Chassis ist übrigens noch nicht gereinigt oder ähnliches... Aber es hakt auch in eine Richtung... Wenn mich nicht alles täuscht sind die Ritzel auf der Achse aus Plastik... macht so ein bisschen den Eindruck als wenn es die zur Seite wegdrückt... schwierig...

Des Weiteren noch ein Frage an die Erfahrenen.... Im Moment benutze ich einen "Hindi-Adapter" stelle ich nun zwei Hindis auf die Bahn laufen sie deutlich langsamer, wie wenn nur eines auf der Bahn ist. Das hat zur Folge bei zwei Hindis auf der Strecke, das wenn eines abfliegt, das zweite in der nächsten Kurve auch abfliegt, da es deutlich beschleunigt....

Hilft es hier diese "Hindi-Türme" zu bauen oder besser eine eigene Einspeisung mit eigenem Trafo? Oder am besten beides?

Grüße Wolfi
Grüße Wolfi (Smokemaster)

Carrera Servo bei Facebook:

https://www.facebook.com/groups/1008392002542495/
Benutzeravatar
Smokemaster
 
Beiträge: 51
Registriert: Fr 1. Apr 2016, 13:51

Re: Instandsetzung meiner alten Servo 160

Beitragvon spaijagaeng » Di 3. Mai 2016, 15:43

2 Adapter übereinander hilft, zumindest bei servo 140.

LG Hans Werner
spaijagaeng
 
Beiträge: 188
Registriert: Fr 17. Okt 2014, 11:15
Wohnort: Mayen

Re: Instandsetzung meiner alten Servo 160

Beitragvon seal » Di 3. Mai 2016, 16:13

Nur ganz kurz zwischendurch...zwei Adapter helfen zwar, aber das Problem, dass bei einem Abflug oder Aussetzer eines Fahrzeuges das andere zu viel Saft bekommt und ebenfalls abfliegt wird dadurch nicht behoben. Und da sind die 160er leider empfindlicher als die anderen Maßstäbe.

Da helfen nur Hindis, die einfach gut laufen und nicht stehen bleiben...
Servo 160 - seit 1978
Servo 132 - seit 2011
Servo 140 - seit 2015
Benutzeravatar
seal
 
Beiträge: 888
Registriert: So 12. Mai 2013, 08:38
Wohnort: Sehnde

Re: Instandsetzung meiner alten Servo 160

Beitragvon Smokemaster » Di 3. Mai 2016, 16:55

Hi,

die Hindis laufen eigentlich ganz gut... bleiben auch ned stehen. Sie werden eher bei waghalsigen Überholmanövern abgeschossen... und dann is halt totales Chaos angesagt... weil sich die Geschwindigkeit des anderen Hindis gefühlt verdoppelt...

hm... Naja.. mal mit mehreren Adaptern probieren... Leider habe ich im Moment nur zwei und einer davon ist defekt... An dieser Stelle danke an den Ebayverkäufer... scho geil was die Leute so alles verkaufen... Auch dann wenn ich nur einen € + Versand bezahlt habe...

Wenn bzgl. der Hindis jemand ne gute Lösung parat hat wäre ich dankbar...

Im weiteren noch jemand nen Tipp für mich bzgl meiner Getriebeprobleme...?

Grüße Wolfi
Grüße Wolfi (Smokemaster)

Carrera Servo bei Facebook:

https://www.facebook.com/groups/1008392002542495/
Benutzeravatar
Smokemaster
 
Beiträge: 51
Registriert: Fr 1. Apr 2016, 13:51

Re: Instandsetzung meiner alten Servo 160

Beitragvon seal » Di 3. Mai 2016, 19:16

Smokemaster hat geschrieben:Hi,

die Hindis laufen eigentlich ganz gut... bleiben auch ned stehen. Sie werden eher bei waghalsigen Überholmanövern abgeschossen... und dann is halt totales Chaos angesagt... weil sich die Geschwindigkeit des anderen Hindis gefühlt verdoppelt...

hm... Naja.. mal mit mehreren Adaptern probieren... Leider habe ich im Moment nur zwei und einer davon ist defekt... An dieser Stelle danke an den Ebayverkäufer... scho geil was die Leute so alles verkaufen... Auch dann wenn ich nur einen € + Versand bezahlt habe...

Wenn bzgl. der Hindis jemand ne gute Lösung parat hat wäre ich dankbar...

Im weiteren noch jemand nen Tipp für mich bzgl meiner Getriebeprobleme...?

Grüße Wolfi


Auch wenn ich persöhnlich am Liebsten die alten Chassis mit Teilemotor habe, auch die Blockmotorchassis und sogar die mit dem Kunststoffgetriebekäfig laufen im Normalfall gut. Das A und O, wie bei allen Servo-Maßstäben: Alles muss leichtgängig laufen. Die Hinterachse, Vorderräder usw. Alles nochmal durchschauen, reinigen, etwas Öl ans Antriebsritzel. Ansonsten, wenn alles nichts hilft - zum Treffen kommen - da kann man am Besten helfen. Ferndiagnosen sind oft schwierig.

Gruß
Dietmar

P.S.: Lass das mal lieber mit dem ständigen Meckern über ebay-Verkäufer. Nervt etwas (mich zumindest). Meistens kann man auf den Bildern gut erkennen, ob Schrott verkauft wird. Sonst halt die Finger davon lassen, auch wenn man nicht sicher ist. Und ob z. B. ein Hindi-Adapter funktioniert oder nicht, weiß nur jemand, der die Servo auch selber nutzt und nicht nur Teile davon verkauft.
Servo 160 - seit 1978
Servo 132 - seit 2011
Servo 140 - seit 2015
Benutzeravatar
seal
 
Beiträge: 888
Registriert: So 12. Mai 2013, 08:38
Wohnort: Sehnde

VorherigeNächste

Zurück zu Servo 160

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Wer ist online?

Insgesamt sind 2 Besucher online: 0 registrierte, 0 unsichtbare und 2 Gäste (basierend auf den aktiven Besuchern der letzten 5 Minuten)
Der Besucherrekord liegt bei 136 Besuchern, die am Do 13. Jun 2013, 06:32 gleichzeitig online waren.

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste