BMW Hindi Motorschaden

Alles zur Carrera Servo 140

BMW Hindi Motorschaden

Beitragvon Roude_Leiw » Sa 8. Okt 2016, 21:42

Hallo alle!
Die Kollegen von Freeslotter waren so lieb, mich hierhin zu verweisen :)

Ich habe mich an die Instandsetzung eines V1 BMW 3er Hindis gemacht. Der lag wohl über Jahre unterm Bett im Karton, war also total verstaubt, und war wohl gefahren, aber nir richtig gereinigt worden. Ich wollte dem Motor gerade eben neues Leben mit einem Labornetzteil einhauchen, mit 9V, aber die Kurzschlussleuchte ging sofort an. Bei 6V drehte der Motor einige Sekunden danach ebenfalls Ende. Hat jemand von euch eine Idee? Wie wichtig ist die Polarität bei Servo Motoren?

MfG,
Sven
Roude_Leiw
 
Beiträge: 4
Registriert: Sa 8. Okt 2016, 21:37

Re: BMW Hindi Motorschaden

Beitragvon ralfp » Sa 8. Okt 2016, 23:31

Hallo,

Du hast auch einen Hinderniswagenadapter für den Wagen?
Am Motor kann die Diode schon mal kaputt sein...

Grüße

Ralf
ralfp
 
Beiträge: 33
Registriert: Mo 2. Sep 2013, 19:18
Wohnort: Neuss

Re: BMW Hindi Motorschaden

Beitragvon Massagejens » Sa 8. Okt 2016, 23:50

Hallo Sven,

bei servo Fahrautos wird durch umpolen eine Änderung des Lenkeinschlages erzeugt wodurch der Spurwechsel möglich wird.

Hindis bekommen über einen Adapter der auf die Anschlussschiene gesteckt wird einen (hochfequenten:: Ist das Richtig so ? ) Wechselstrom der am Hindi durch die Hindi-Elektronik (Diode N 4001 und Elko ) umgewandelt wird so das nur noch eine Amplitude übrig bleibt.

Wie Ralf schon schrieb .. oft haut es die Diode durch
Bild
Benutzeravatar
Massagejens
 
Beiträge: 557
Registriert: So 12. Mai 2013, 13:15
Wohnort: Lünen

Re: BMW Hindi Motorschaden

Beitragvon Roude_Leiw » So 9. Okt 2016, 08:32

Hi!
Ich bin was Servo angeht noch ziemlicher Neuling :-) Hab in der Nachbarschaft eine geschenkt bekommen und bin jetzt fleissig am Wagen restaurieren.
Ich habe die Spannung direkt am Motor angebracht, da sich bei 3, 6 und 9V am Schleifer grad gar nichts tat. Der Wagen ist noch gar nicht gelaufen, da ich mich das bei dem Zustand nicht getraut hab :->. Einen Adapter hab ich aber bereits bestellt, der dürfte wohl unter der Woche ankommen.

Die Diode kann ich nicht aussliessen, da sich am Schleifer Null Reaktion zeigte, wie finde ich raus ob sie noch funktioniert?

Danke euch!

Sven
Roude_Leiw
 
Beiträge: 4
Registriert: Sa 8. Okt 2016, 21:37

Re: BMW Hindi Motorschaden

Beitragvon oerk » So 9. Okt 2016, 22:25

Also, mit Gleichstrom an den Schleifern kann und wird er nicht funktionieren.

Am Hindiadapter müsste er normalerweise laufen (der Hindiadapter gibt im Betrieb ein hochfrequentes Pfeifgeräusch ab - daran kannst du hören, ob der Adapter selbst funktioniert). Falls nicht, ist zu 99% die Diode kaputt. Am besten durch eine 1N4001 ersetzen. Dass der Motor selbst kaputt ist, halte ich bei einem Hindi für unwahrscheinlich.

Du kannst den Motor an Gleichstrom nur testen, wenn du die Diode auslötest und Strom direkt an die Kontakte am Motor gibst.
Der Zigarettenanzünder ist kaputt.
Benutzeravatar
oerk
Administrator
 
Beiträge: 4304
Registriert: Di 23. Apr 2013, 22:36
Wohnort: Fürstenzell

Re: BMW Hindi Motorschaden

Beitragvon lubomir » Mi 12. Okt 2016, 22:55

...und nach dem Testen Hindiadapter ausmachen, im Leerlauf verschmurgelt der sonst.

Gruss Michi

PS: Oerk, hier warten mindestens 6 Hindiadapter auf Dich, kommst mal wieder vorbei?
Bild
------------------------------
...weil I fahr' Stock-CAR
Benutzeravatar
lubomir
Administrator
 
Beiträge: 742
Registriert: So 12. Mai 2013, 22:26

Re: BMW Hindi Motorschaden

Beitragvon oerk » Do 13. Okt 2016, 08:08

lubomir hat geschrieben:PS: Oerk, hier warten mindestens 6 Hindiadapter auf Dich, kommst mal wieder vorbei?


Zu großzügig, braucht's doch gar nicht :embarrased:

Spätestens am 19.11. - weiß nicht, ob ich es vorher schaffe. Ruf dich vorher eh noch an.
Der Zigarettenanzünder ist kaputt.
Benutzeravatar
oerk
Administrator
 
Beiträge: 4304
Registriert: Di 23. Apr 2013, 22:36
Wohnort: Fürstenzell

Re: BMW Hindi Motorschaden

Beitragvon Roude_Leiw » So 16. Okt 2016, 20:16

Vielen Dank für den Tipp. Den Adapter hab ich letzte Woche erhalten, aber noch keine zeit zum Testen gehabt. Werd ich aber diese Woche hoffentlich nachholen können.
Roude_Leiw
 
Beiträge: 4
Registriert: Sa 8. Okt 2016, 21:37


Zurück zu Servo 140

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

Wer ist online?

Insgesamt sind 3 Besucher online: 0 registrierte, 0 unsichtbare und 3 Gäste (basierend auf den aktiven Besuchern der letzten 5 Minuten)
Der Besucherrekord liegt bei 136 Besuchern, die am Do 13. Jun 2013, 06:32 gleichzeitig online waren.

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste