Servowiki und Carrerawiki abzugeben

Systemübergreifende Themen, z.B. zur Elektronik, Zeitmessung etc.

Hört sich...

Beitragvon lubomir » Mi 21. Nov 2012, 02:26

Bezieht sich auf Post : 26023

Ursprünglich gepostet in: allgemein

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

...alles schonmal sehr beruhigend an.

Das und so Forumsverantwortlichkeiten müssen wir beim Wintertreffen regeln - vorausgesetzt, ich krieg jetzt endlich mal das Anmeldetool in den Griff...

Gruß aus der Nacht.
Bild
------------------------------
...weil I fahr' Stock-CAR
Benutzeravatar
lubomir
Administrator
 
Beiträge: 740
Registriert: So 12. Mai 2013, 22:26

Re:Angriff

Beitragvon oerk » Mi 21. Nov 2012, 10:40

Bezieht sich auf Post : 26025

Ursprünglich gepostet in: allgemein

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» » ich spiele gerade ein Backup vom 30.10.2012 zurück, bei Hosteurope
» werden
» » Tagessicherungen abgelegt. Ich hoffe das der Fehler dann weg ist.
» »
» » evtl. kann man dann noch mal drübergucken.
» »
» » Gruß Andreas
»
» Das klingt doch ganz gut. aber auch wenn das backup sauber sein sollte,
» muss man unbedingt die wesentlichen passwörter ändern und den zugriff
» zusätzlich absichern, weil irgendwo ist der angreifer ja reingekommen.

Ich vermute, dass der Angriff durch eine Sicherheitslücke in einem Skript passiert ist. Deshalb würde ich, nachdem der Schadcode entfernt ist, auf alle Fälle sofort das Wiki und was sonst noch so auf dem Webspace läuft auf die neueste Version aktualisieren.

(ratet mal, warum es auf meiner Homepage keine Bildergalerie mehr gibt...)
Der Zigarettenanzünder ist kaputt.
Benutzeravatar
oerk
Administrator
 
Beiträge: 4255
Registriert: Di 23. Apr 2013, 22:36
Wohnort: Fürstenzell

Re:Angriff

Beitragvon Lollipop_007 » Mi 21. Nov 2012, 20:34

Bezieht sich auf Post : 26027

Ursprünglich gepostet in: allgemein

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» » » ich spiele gerade ein Backup vom 30.10.2012 zurück, bei Hosteurope
» » werden
» » » Tagessicherungen abgelegt. Ich hoffe das der Fehler dann weg ist.
» » »
» » » evtl. kann man dann noch mal drübergucken.
» » »
» » » Gruß Andreas
» »
» » Das klingt doch ganz gut. aber auch wenn das backup sauber sein sollte,
» » muss man unbedingt die wesentlichen passwörter ändern und den zugriff
» » zusätzlich absichern, weil irgendwo ist der angreifer ja reingekommen.
»
» Ich vermute, dass der Angriff durch eine Sicherheitslücke in einem Skript
» passiert ist. Deshalb würde ich, nachdem der Schadcode entfernt ist, auf
» alle Fälle sofort das Wiki und was sonst noch so auf dem Webspace läuft
» auf die neueste Version aktualisieren.
»
» (ratet mal, warum es auf meiner Homepage keine Bildergalerie mehr gibt...)


Yep, kann ich bestätigen, Bitdefender hat direkt 3 Javascript Dateien gelöscht, als ich das Wiki in meiner virtuellen Maschine downgeloadet habe. Nachdem alle Dateien down waren, wurden plötzlich weiter Dateien gezogen, allesamt mit Fehlermeldung.

Klingt doch ganz gut Andreas, doch die Webseite wird mir nicht angezeigt.
Wird schon, kann man ganz besimmt wieder flicken.

Gruß
Torsten
Haben ist besser als brauchen
Lollipop_007
 
Beiträge: 839
Registriert: Sa 11. Mai 2013, 21:41
Wohnort: Neuwied

Re:Angriff

Beitragvon Andreas » Mi 21. Nov 2012, 22:17

Bezieht sich auf Post : 26028

Ursprünglich gepostet in: allgemein

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» » » » ich spiele gerade ein Backup vom 30.10.2012 zurück, bei Hosteurope
» » » werden
» » » » Tagessicherungen abgelegt. Ich hoffe das der Fehler dann weg ist.
» » » »
» » » » evtl. kann man dann noch mal drübergucken.
» » » »
» » » » Gruß Andreas
» » »
» » » Das klingt doch ganz gut. aber auch wenn das backup sauber sein
» sollte,
» » » muss man unbedingt die wesentlichen passwörter ändern und den zugriff
» » » zusätzlich absichern, weil irgendwo ist der angreifer ja
» reingekommen.
» »
» » Ich vermute, dass der Angriff durch eine Sicherheitslücke in einem
» Skript
» » passiert ist. Deshalb würde ich, nachdem der Schadcode entfernt ist,
» auf
» » alle Fälle sofort das Wiki und was sonst noch so auf dem Webspace läuft
» » auf die neueste Version aktualisieren.
» »
» » (ratet mal, warum es auf meiner Homepage keine Bildergalerie mehr
» gibt...)
»
»
» Yep, kann ich bestätigen, Bitdefender hat direkt 3 Javascript Dateien
» gelöscht, als ich das Wiki in meiner virtuellen Maschine downgeloadet
» habe. Nachdem alle Dateien down waren, wurden plötzlich weiter Dateien
» gezogen, allesamt mit Fehlermeldung.
»
» Klingt doch ganz gut Andreas, doch die Webseite wird mir nicht angezeigt.
» Wird schon, kann man ganz besimmt wieder flicken.
»
» Gruß
» Torsten

hab wieder offline geschaltet, die Seite ist wieder gehackt worden.
Stefan hat schon recht, die Mediawiki müsste dringend upgedatet werden.

@edit Ich spiele jetzt erstmal eine Restore ein, Seite bleibt aber erstmal nicht erreichbar.


Gruß Andreas
Benutzeravatar
Andreas
 
Beiträge: 411
Registriert: Mi 15. Mai 2013, 19:22
Wohnort: Mönchengladbach

Re: Zugangsdaten

Beitragvon hobby132 » Mi 21. Nov 2012, 22:42

Bezieht sich auf Post : 26029

Ursprünglich gepostet in: allgemein

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» » » » » ich spiele gerade ein Backup vom 30.10.2012 zurück, bei Hosteurope
» » » » werden
» » » » » Tagessicherungen abgelegt. Ich hoffe das der Fehler dann weg ist.
» » » » »
» » » » » evtl. kann man dann noch mal drübergucken.
» » » » »
» » » » » Gruß Andreas
» » » »
» » » » Das klingt doch ganz gut. aber auch wenn das backup sauber sein
» » sollte,
» » » » muss man unbedingt die wesentlichen passwörter ändern und den
» zugriff
» » » » zusätzlich absichern, weil irgendwo ist der angreifer ja
» » reingekommen.
» » »
» » » Ich vermute, dass der Angriff durch eine Sicherheitslücke in einem
» » Skript
» » » passiert ist. Deshalb würde ich, nachdem der Schadcode entfernt ist,
» » auf
» » » alle Fälle sofort das Wiki und was sonst noch so auf dem Webspace
» läuft
» » » auf die neueste Version aktualisieren.
» » »
» » » (ratet mal, warum es auf meiner Homepage keine Bildergalerie mehr
» » gibt...)
» »
» »
» » Yep, kann ich bestätigen, Bitdefender hat direkt 3 Javascript Dateien
» » gelöscht, als ich das Wiki in meiner virtuellen Maschine downgeloadet
» » habe. Nachdem alle Dateien down waren, wurden plötzlich weiter Dateien
» » gezogen, allesamt mit Fehlermeldung.
» »
» » Klingt doch ganz gut Andreas, doch die Webseite wird mir nicht
» angezeigt.
» » Wird schon, kann man ganz besimmt wieder flicken.
» »
» » Gruß
» » Torsten
»
» hab wieder offline geschaltet, die Seite ist wieder gehackt worden.
» Stefan hat schon recht, die Mediawiki müsste dringend upgedatet werden.
»
» @edit Ich spiele jetzt erstmal eine Restore ein, Seite bleibt aber erstmal
» nicht erreichbar.
»
»
» Gruß Andreas

Hattest du mir schon Zugangsdaten geschickt? Bei mir ist nichts angekommen. Kannst mir auch an meine Büro-Adresse schreiben:
samuel.lange (ät) megerle.de

Gruß Sammy
Bild
Benutzeravatar
hobby132
 
Beiträge: 622
Registriert: Mo 27. Mai 2013, 17:50
Wohnort: Kraichtal-Unteröwisheim

Re:Angriff

Beitragvon Martin » Do 22. Nov 2012, 08:19

Bezieht sich auf Post : 26029

Ursprünglich gepostet in: allgemein

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» hab wieder offline geschaltet, die Seite ist wieder gehackt worden.
» Stefan hat schon recht, die Mediawiki müsste dringend upgedatet werden.
»
» @edit Ich spiele jetzt erstmal eine Restore ein, Seite bleibt aber erstmal
» nicht erreichbar.
»
»
» Gruß Andreas

eventuell den Pfad der Installation ändern?
das wiederholte Hacken der Seite kaum ist sie wieder online klingt stark danach, das da ein bot dran sitzt, der die bisherige Installation beobachtet ...

Du schaffst das schon ;-)
Benutzeravatar
Martin
Administrator
 
Beiträge: 1292
Registriert: So 21. Apr 2013, 00:59
Wohnort: Kaufbeuren

Re:Angriff

Beitragvon oerk » Do 22. Nov 2012, 08:54

Bezieht sich auf Post : 26031

Ursprünglich gepostet in: allgemein

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» » hab wieder offline geschaltet, die Seite ist wieder gehackt worden.
» » Stefan hat schon recht, die Mediawiki müsste dringend upgedatet werden.
» »
» » @edit Ich spiele jetzt erstmal eine Restore ein, Seite bleibt aber
» erstmal
» » nicht erreichbar.
» »
» »
» » Gruß Andreas
»
» eventuell den Pfad der Installation ändern?
» das wiederholte Hacken der Seite kaum ist sie wieder online klingt stark
» danach, das da ein bot dran sitzt, der die bisherige Installation
» beobachtet ...
»
» Du schaffst das schon ;-)

Diese Bots immer, die haben einfach zuviel Zeit ;-)
Der Zigarettenanzünder ist kaputt.
Benutzeravatar
oerk
Administrator
 
Beiträge: 4255
Registriert: Di 23. Apr 2013, 22:36
Wohnort: Fürstenzell

Re:Angriff

Beitragvon Andreas » Do 22. Nov 2012, 20:11

Bezieht sich auf Post : 26032

Ursprünglich gepostet in: allgemein

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» » » hab wieder offline geschaltet, die Seite ist wieder gehackt worden.
» » » Stefan hat schon recht, die Mediawiki müsste dringend upgedatet
» werden.
» » »
» » » @edit Ich spiele jetzt erstmal eine Restore ein, Seite bleibt aber
» » erstmal
» » » nicht erreichbar.
» » »
» » »
» » » Gruß Andreas
» »
» » eventuell den Pfad der Installation ändern?
» » das wiederholte Hacken der Seite kaum ist sie wieder online klingt
» stark
» » danach, das da ein bot dran sitzt, der die bisherige Installation
» » beobachtet ...
» »
» » Du schaffst das schon ;-)
»
» Diese Bots immer, die haben einfach zuviel Zeit ;-)

Ich hab da was gefunden

http://www.gargi.org/content.php?194-Sicherheitsproblem-in-Mediawiki

Mal gucken :confused:
Benutzeravatar
Andreas
 
Beiträge: 411
Registriert: Mi 15. Mai 2013, 19:22
Wohnort: Mönchengladbach

Re:Angriff

Beitragvon Rufus » Fr 28. Dez 2012, 11:12

Bezieht sich auf Post : 26033

Ursprünglich gepostet in: allgemein

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

Moin,moin,

...seh gerade das Du eingeloggt bist..Andreas.

Was geht mit Eurer Servotuner-Seite?...un mit'm Wiki?
Kaputt gemacht :-(
Bekommt ihr irren Freaks das wieder hin?...wie lange hält diese Seuche an???

...is dat ansteckend?

Freu mich auf's Treffen
Bild
.....lieber am Lenkrad drehen als am Rad.....
Benutzeravatar
Rufus
 
Beiträge: 2984
Registriert: Sa 11. Mai 2013, 21:43
Wohnort: Saarbrücken

Re:Angriff

Beitragvon Andreas » Fr 28. Dez 2012, 20:23

Bezieht sich auf Post : 26034

Ursprünglich gepostet in: allgemein

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» Moin,moin,
»
» ...seh gerade das Du eingeloggt bist..Andreas.
»
» Was geht mit Eurer Servotuner-Seite?...un mit'm Wiki?
» Kaputt gemacht :-(
» Bekommt ihr irren Freaks das wieder hin?...wie lange hält diese Seuche
» an???
»
» ...is dat ansteckend?
»
» Freu mich auf's Treffen

Hallo Szwenn,

alles wird gut. Torsten testet mal was. Tunerseite muss mal neu gemacht werden.
Wiki kommt wieder. Zum Treffen kommen wir auf jeden Fall.

Gruß Andreas
Benutzeravatar
Andreas
 
Beiträge: 411
Registriert: Mi 15. Mai 2013, 19:22
Wohnort: Mönchengladbach

VorherigeNächste

Zurück zu Servo allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Persönlicher Bereich

Anmelden

Wer ist online?

Insgesamt ist 1 Besucher online: 0 registrierte, 0 unsichtbare und 1 Gast (basierend auf den aktiven Besuchern der letzten 5 Minuten)
Der Besucherrekord liegt bei 136 Besuchern, die am Do 13. Jun 2013, 06:32 gleichzeitig online waren.

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast