Martin Andre BITTE MACHT WAS

Vorstellung/who-is-who, Links, eBay-Gelaber und Allgemeines kommt hier rein...

Martin Andre BITTE MACHT WAS

Beitragvon Archiv » Do 5. Jan 2006, 14:56

Ursprünglich gepostet in: scripting

Ursprünglich gepostet von: Carrera124

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

... Forenperformance ist unter aller Sau, das muss doch technisch lösbar sein ?
Archiv
 
Beiträge: 14981
Registriert: Mi 5. Jun 2013, 12:00

Re: Fehlermeldung

Beitragvon servokurt » Do 5. Jan 2006, 17:58

Bezieht sich auf Post : 10806

Ursprünglich gepostet in: scripting

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» ... Forenperformance ist unter aller Sau, das muss doch technisch lösbar
» sein ?

hi heute hatte ich eine Fehlermeldung ganz unten rechts:


SQL-Fehler!
MySQL error: 2003
Can't connect to MySQL server on 'db292.puretec.de' (111)

-> Script beendet.

vielleicht hilft das weiter
Grüße
kurt
servokurt
 
Beiträge: 731
Registriert: So 12. Mai 2013, 12:35

Re: Fehlermeldung

Beitragvon Martin » Do 5. Jan 2006, 19:36

Bezieht sich auf Post : 10807

Ursprünglich gepostet in: scripting

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» » ... Forenperformance ist unter aller Sau, das muss doch technisch lösbar
» » sein ?
»
» hi heute hatte ich eine Fehlermeldung ganz unten rechts:
»
»
» SQL-Fehler!
» MySQL error: 2003
» Can't connect to MySQL server on 'db292.puretec.de' (111)
»
» -> Script beendet.
»

ich fürchte, das heißt nur, das der server, auf dem die datenbank liegt nicht erreichbar war ...
ich bin leider selbst recht ratlos, hab auf dem Space ein kleines Tool installiert, das mir nen Einblick auf die auslastung des Servers geben kann ...
hoch, aber nicht immer dann hoch, wenn das forum hängt ...

ich bin derzeit leider recht ratlos, vom support bekomme ich nur leere Worte und allgemeine Floskeln, meine php-Kenntnisse sind leider immer noch so bescheiden,das ich selbst nicht in der Lage bin im Script nach einem eventuellen Fehler zu suchen ...

» vielleicht hilft das weiter

leider, wie du siehst, nicht wirklich :-(
» Grüße
» kurt

Martin
Benutzeravatar
Martin
Administrator
 
Beiträge: 1292
Registriert: So 21. Apr 2013, 00:59
Wohnort: Kaufbeuren

Re: komisch

Beitragvon Archiv » Sa 7. Jan 2006, 11:17

Bezieht sich auf Post : 10808

Ursprünglich gepostet in: scripting

Ursprünglich gepostet von: Andre

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» » » ... Forenperformance ist unter aller Sau, das muss doch technisch
» lösbar
» » » sein ?
» »
» » hi heute hatte ich eine Fehlermeldung ganz unten rechts:
» »
» »
» » SQL-Fehler!
» » MySQL error: 2003
» » Can't connect to MySQL server on 'db292.puretec.de' (111)
» »
» » -> Script beendet.
» »
»
» ich fürchte, das heißt nur, das der server, auf dem die datenbank liegt
» nicht erreichbar war ...
» ich bin leider selbst recht ratlos, hab auf dem Space ein kleines Tool
» installiert, das mir nen Einblick auf die auslastung des Servers geben
» kann ...
» hoch, aber nicht immer dann hoch, wenn das forum hängt ...
»
» ich bin derzeit leider recht ratlos, vom support bekomme ich nur leere
» Worte und allgemeine Floskeln, meine php-Kenntnisse sind leider immer noch
» so bescheiden,das ich selbst nicht in der Lage bin im Script nach einem
» eventuellen Fehler zu suchen ...
»
» » vielleicht hilft das weiter
»
» leider, wie du siehst, nicht wirklich :-(
» » Grüße
» » kurt
»
» Martin

ich habe keinerlei probleme. ich vermute, dass die provider-performance stark schwankt. vielleicht hat es etwas damit zu tun, dass die provider sich einen unerbittlichen flatrate-kampf liefern? diese basieren auf mischkalkulationen und auslastungsoptimierungen. genau erklären kann ich es mir auch nicht. mit php kann es nicht zu tun haben. mit sql auch nicht - zumal das forum ja auch immer nur 50-100 einträge abruft. vielleicht bastelt puretec aber auch an einer neuen infrastruktur, um den gestiegenen marktbedürfnissen gerecht werden zu können. was sehr interessant ist: seit einigen wochen ist puretec intensiv bemüht alt- bzw. bestandskunden mit alten verträgen zu einem update zu bewegen. wahrscheinlich vor diesem hintergrund ...
Archiv
 
Beiträge: 14981
Registriert: Mi 5. Jun 2013, 12:00

Re: komisch

Beitragvon Jens 140 » Sa 7. Jan 2006, 18:30

Bezieht sich auf Post : 10809

Ursprünglich gepostet in: scripting

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» » » » ... Forenperformance ist unter aller Sau, das muss doch technisch
» » lösbar
» » » » sein ?
» » »
» » » hi heute hatte ich eine Fehlermeldung ganz unten rechts:
» » »
» » »
» » » SQL-Fehler!
» » » MySQL error: 2003
» » » Can't connect to MySQL server on 'db292.puretec.de' (111)
» » »
» » » -> Script beendet.
» » »
» »
» » ich fürchte, das heißt nur, das der server, auf dem die datenbank liegt
» » nicht erreichbar war ...
» » ich bin leider selbst recht ratlos, hab auf dem Space ein kleines Tool
» » installiert, das mir nen Einblick auf die auslastung des Servers geben
» » kann ...
» » hoch, aber nicht immer dann hoch, wenn das forum hängt ...
» »
» » ich bin derzeit leider recht ratlos, vom support bekomme ich nur leere
» » Worte und allgemeine Floskeln, meine php-Kenntnisse sind leider immer
» noch
» » so bescheiden,das ich selbst nicht in der Lage bin im Script nach
» einem
» » eventuellen Fehler zu suchen ...
» »
» » » vielleicht hilft das weiter
» »
» » leider, wie du siehst, nicht wirklich :-(
» » » Grüße
» » » kurt
» »
» » Martin
»
» ich habe keinerlei probleme. ich vermute, dass die provider-performance
» stark schwankt. vielleicht hat es etwas damit zu tun, dass die provider
» sich einen unerbittlichen flatrate-kampf liefern? diese basieren auf
» mischkalkulationen und auslastungsoptimierungen. genau erklären kann ich
» es mir auch nicht. mit php kann es nicht zu tun haben. mit sql auch nicht
» - zumal das forum ja auch immer nur 50-100 einträge abruft. vielleicht
» bastelt puretec aber auch an einer neuen infrastruktur, um den gestiegenen
» marktbedürfnissen gerecht werden zu können. was sehr interessant ist: seit
» einigen wochen ist puretec intensiv bemüht alt- bzw. bestandskunden mit
» alten verträgen zu einem update zu bewegen. wahrscheinlich vor diesem
» hintergrund ...

Allso es sind Tage dabei da bekomme ich nur noch die meldung das der Server nicht erreichbar ist - Die Startseite geht immer aber die Postings erscheinen manchmal gar nicht - oder neue lassen sich nicht abschicken ... Problem ist aber zu unterschiedlichsten Zeiten -

MFG

JENS
zur Zeit nicht aktuell - aber irgendwann geht es weiter :-) http://www.carrera140.de
Benutzeravatar
Jens 140
 
Beiträge: 418
Registriert: So 26. Mai 2013, 09:54

Re: komisch

Beitragvon Martin » Sa 7. Jan 2006, 20:23

Bezieht sich auf Post : 10810

Ursprünglich gepostet in: scripting

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» » » » » ... Forenperformance ist unter aller Sau, das muss doch technisch
» » » lösbar
» » » » » sein ?
» » » »
» » » » hi heute hatte ich eine Fehlermeldung ganz unten rechts:
» » » »
» » » »
» » » » SQL-Fehler!
» » » » MySQL error: 2003
» » » » Can't connect to MySQL server on 'db292.puretec.de' (111)
» » » »
» » » » -> Script beendet.
» » » »
» » »
» » » ich fürchte, das heißt nur, das der server, auf dem die datenbank
» liegt
» » » nicht erreichbar war ...
» » » ich bin leider selbst recht ratlos, hab auf dem Space ein kleines
» Tool
» » » installiert, das mir nen Einblick auf die auslastung des Servers
» geben
» » » kann ...
» » » hoch, aber nicht immer dann hoch, wenn das forum hängt ...
» » »
» » » ich bin derzeit leider recht ratlos, vom support bekomme ich nur
» leere
» » » Worte und allgemeine Floskeln, meine php-Kenntnisse sind leider immer
» » noch
» » » so bescheiden,das ich selbst nicht in der Lage bin im Script nach
» » einem
» » » eventuellen Fehler zu suchen ...
» » »
» » » » vielleicht hilft das weiter
» » »
» » » leider, wie du siehst, nicht wirklich :-(
» » » » Grüße
» » » » kurt
» » »
» » » Martin
» »
» » ich habe keinerlei probleme. ich vermute, dass die provider-performance
» » stark schwankt. vielleicht hat es etwas damit zu tun, dass die provider
» » sich einen unerbittlichen flatrate-kampf liefern? diese basieren auf
» » mischkalkulationen und auslastungsoptimierungen. genau erklären kann
» ich
» » es mir auch nicht. mit php kann es nicht zu tun haben. mit sql auch
» nicht
» » - zumal das forum ja auch immer nur 50-100 einträge abruft. vielleicht
» » bastelt puretec aber auch an einer neuen infrastruktur, um den
» gestiegenen
» » marktbedürfnissen gerecht werden zu können. was sehr interessant ist:
» seit
» » einigen wochen ist puretec intensiv bemüht alt- bzw. bestandskunden mit
» » alten verträgen zu einem update zu bewegen. wahrscheinlich vor diesem
» » hintergrund ...
»
» Allso es sind Tage dabei da bekomme ich nur noch die meldung das der
» Server nicht erreichbar ist - Die Startseite geht immer aber die Postings
» erscheinen manchmal gar nicht - oder neue lassen sich nicht abschicken ...
» Problem ist aber zu unterschiedlichsten Zeiten -
»
» MFG
»
» JENS


nun, es ist schon so, Andre, das der Server zeitweise zu 100 % ausgelastet ist ... die von Jens beschriebenen Probleme habe ich so bisher noch nicht erlebt ...

ich hatte in einem anderen Thread schon mal darum gebeten mit Daten über pings oder tracert zukommen zu lassen, oder hier zu posten, wenn ich diese Tests durchlaufen hab lassen, dann waren die Zeiten und Erreichbarkeiten eigentlich immer zufriedenstellend ...
die Tests liefen bisher eigentlich immer für alle meinem in diesem Space gehosteten Domains gleich und auch die IP des servers gab gleiche Resultate zurück ...

Andre, ich werde dir an anderer Stelle mal den Link zu meinem sysinfo.cgi zukommen lassen, vielleicht hast du es ja via ftp eh schon entdeckt ... eventuell sagen dir die dort zusammengefassten Daten ja bischen mehr als mir ...


Martin
Benutzeravatar
Martin
Administrator
 
Beiträge: 1292
Registriert: So 21. Apr 2013, 00:59
Wohnort: Kaufbeuren

Re: komisch

Beitragvon Archiv » Fr 13. Jan 2006, 15:32

Bezieht sich auf Post : 10811

Ursprünglich gepostet in: scripting

Ursprünglich gepostet von: Carrera124

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

»
» ich hatte in einem anderen Thread schon mal darum gebeten mit Daten über
» pings oder tracert zukommen zu lassen, oder hier zu posten

Hi MArtin,


dann sag mal an, wie man diese Tests per ping und tracert durchführt und welche Daten dich da interessieren.

Denn grundsätzlich ist die Startseite des Forums blitzschnell da. Ebenso der Inhalt des linken Frames.
Was allerdings grausam langsam ist, sind die Beiträge im rechten Frame. Es dauert teilweise Minuten, bis ein angeklickter Beitrag auch wirklich gelesen werden kann. Ebenso lang dauert es manchmal, bis man eine Antwort verfassen kann. Weiterhin tut sich manchmal auch gbarnix, wenn man auf einen Beitrag klickt. Der Browser lädt eine kurze Zeit lang, und dann passiert aber rein garnix, nichtmal eine Fehlermeldung.

Läuft die Foren-Engine evtl. getrennt von der gesamten Webseite ? Lässt sich der Inhalt / der Speed des rechten Frames gezielt mit tracert und ping testen ?
Archiv
 
Beiträge: 14981
Registriert: Mi 5. Jun 2013, 12:00


Zurück zu Allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

Persönlicher Bereich

Anmelden

Wer ist online?

Insgesamt ist 1 Besucher online: 0 registrierte, 0 unsichtbare und 1 Gast (basierend auf den aktiven Besuchern der letzten 5 Minuten)
Der Besucherrekord liegt bei 136 Besuchern, die am Do 13. Jun 2013, 06:32 gleichzeitig online waren.

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast