Forum Hack

Vorstellung/who-is-who, Links, eBay-Gelaber und Allgemeines kommt hier rein...

Forum Hack

Beitragvon Archiv » Fr 17. Dez 2010, 07:50

Ursprünglich gepostet in: scripting

Ursprünglich gepostet von: MeaCulpa

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

Kurz um,

das Forum wurde wohl einer Attacke unterzogen...
Geht mal oben links auf das Forum-Banner.
Dann bekomme ich eine etwas komische Ansicht.


Mea
Archiv
 
Beiträge: 14981
Registriert: Mi 5. Jun 2013, 12:00

Re:Forum Hack

Beitragvon oerk » Fr 17. Dez 2010, 10:24

Bezieht sich auf Post : 23089

Ursprünglich gepostet in: scripting

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» Kurz um,
»
» das Forum wurde wohl einer Attacke unterzogen...
» Geht mal oben links auf das Forum-Banner.
» Dann bekomme ich eine etwas komische Ansicht.
»
»
» Mea

Richtig.

Martin, bitte umgehend alle Admin-Passwörter ändern!
Der Zigarettenanzünder ist kaputt.
Benutzeravatar
oerk
Administrator
 
Beiträge: 4341
Registriert: Di 23. Apr 2013, 22:36
Wohnort: Fürstenzell

Re:Damit nicht jeder draufklicken muss..

Beitragvon hobby132 » Fr 17. Dez 2010, 10:52

Bezieht sich auf Post : 23090

Ursprünglich gepostet in: scripting

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

...hier das Bild:



ABER: Das Problem betrifft ja die komplette Startseite, also auch wenn man das Servo Forum über Google oder per Direktaufruf der URL (www.servo-forum.de) aufruft, da landet man immer auf dieser tollen Hackseite. Je nach Ursache bringt das Ändern der Passwörter natürlich nichts, kann genausogut eine Sicherheitslücke in der Foren-Software sein. Falls Bedarf besteht könnte ich mithelfen und mir den Quellcode mal anschauen bzw die Files oder File-Headers des Forums durchforsten. Einfach bescheid geben.

Gruß Sammy

PS: MArtin, hast du Zugriff auf die Serverlogs? Oder ist das nur ein Standard-Hosting-Paket? Da könnte man evtl recht gut nachvollziehen, was passiert ist.

» » Kurz um,
» »
» » das Forum wurde wohl einer Attacke unterzogen...
» » Geht mal oben links auf das Forum-Banner.
» » Dann bekomme ich eine etwas komische Ansicht.
» »
» »
» » Mea
»
» Richtig.
»
» Martin, bitte umgehend alle Admin-Passwörter ändern!
Bild
Benutzeravatar
hobby132
 
Beiträge: 645
Registriert: Mo 27. Mai 2013, 17:50
Wohnort: Kraichtal-Unteröwisheim

Re:Forum Hack

Beitragvon Archiv » Fr 17. Dez 2010, 11:31

Bezieht sich auf Post : 23089

Ursprünglich gepostet in: scripting

Ursprünglich gepostet von: Servobär

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

Hallo,

soll das ein Beitrag zur Völkerverständigung sein,
oder ist das falsch verstandene Integrationspolitik?:kochen

Wie auch immer sowas nervt total!

Gruß Thomas
Archiv
 
Beiträge: 14981
Registriert: Mi 5. Jun 2013, 12:00

Re:Forum Hack

Beitragvon Archiv » Fr 17. Dez 2010, 20:11

Bezieht sich auf Post : 23092

Ursprünglich gepostet in: scripting

Ursprünglich gepostet von: meisterpaul

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» Hallo,
»
» soll das ein Beitrag zur Völkerverständigung sein,
» oder ist das falsch verstandene Integrationspolitik?:kochen
»
» Wie auch immer sowas nervt total!
»
» Gruß Thomas

Oh mann ,

was ist denn hier passiert ?
Unglaublich .
hoffe das bald wieder alles klappt .

grüßle

mp
Archiv
 
Beiträge: 14981
Registriert: Mi 5. Jun 2013, 12:00

Re: dos attackken

Beitragvon Archiv » Fr 17. Dez 2010, 21:29

Bezieht sich auf Post : 23093

Ursprünglich gepostet in: scripting

Ursprünglich gepostet von: Ronald_B

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

das sind dos attacken.. hatte ich in meinen foren auch schon....

da reicht es wenn nur ein chmod in einem ordner falsch gesetzt ist...die postieren dort ne datei die sich am server entfaltet und schon sind fast alle deine index.htm oder index.php dateien zerstört..

und überprüfe alle deine ordner auf malware....die setzen sich hauptsächlich in die index dateien....

linux user brauchen keine sorgen haben..jedoch windows user sollten jetzt sofort mal nen viren und malware check machen...

wenn sich da was einnistet..das merkt man nicht....habs damals auch nicht gemerkt..erst als ich mit dem firmenlaptop per modem ins netz ging undnur die google seite offen hatte..aber plötzlich traffic hatte wie noch nie :-)

ehrlich gesagt würd ich gerne wissen was das hier für eine foren software ist.. habe ich noch nie gesehn....
Archiv
 
Beiträge: 14981
Registriert: Mi 5. Jun 2013, 12:00

Re: dos attackken

Beitragvon Martin » Fr 17. Dez 2010, 22:01

Bezieht sich auf Post : 23094

Ursprünglich gepostet in: scripting

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

Danke für die Geduld, ich bin leider erst gerade eben an den heimischen Rechner zurück gekehrt.

Es scheint, das schon vor einiger Zeit jemand weitere Daten in meine VerzeichnissStruktur eingwestreut hat, die entweder jetzt von selbst aktiv wurde oder derren aufenthalszeit ungestört auf dem server dem Angreiffer ermutigte erneut zuzuschlagen.

2 dieser Dateien wurden von meinem Rechner auch prompt als viren erkannt, der tip von ronald ist also durchaus sinnvoll ^^

lasst aktuelle Virensuchprograme über den Rechner laufen ...

ich schaue jetzt in allen Verzeichnissen, ob noch irgendwo der wurm drin steckt und werde auch meinen provider kontaktieren, um festzustellen, wie der Hacker reinkam ^^ logs liegen mir *glaub ebenfalls zur Verfügung vor. da muß ich mal sehen ^^
Benutzeravatar
Martin
Administrator
 
Beiträge: 1292
Registriert: So 21. Apr 2013, 00:59
Wohnort: Kaufbeuren

Re: dos attackken

Beitragvon Archiv » Sa 18. Dez 2010, 00:03

Bezieht sich auf Post : 23095

Ursprünglich gepostet in: scripting

Ursprünglich gepostet von: meisterpaul

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

herrlich ..........
freu freu ..
funz wieder alles .
mensch ihr seit klasse .
Das sah ja Grauenhaft aus wie der Bildschirm aussah .
Furchtbar .

Gruß
meisterpaul
Archiv
 
Beiträge: 14981
Registriert: Mi 5. Jun 2013, 12:00

Re: dos attacken???

Beitragvon hobby132 » Sa 18. Dez 2010, 00:23

Bezieht sich auf Post : 23096

Ursprünglich gepostet in: scripting

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

Eine DoS-Attacke war das doch nicht, dabei würde doch versucht durch gezielten Traffic von außen auf den Server, diesen lahmzulegen (Überlastung). Hier wurde "einfach" Schadcode auf dem Webspace eingeschleust, sowas passiert normalerweise meist auf zwei Arten: entweder durch ein ausgespähtes Passwort (Trojaner auf dem Rechner) bzw ein unsicheres Passwort oder durch eine Sicherheitslücke in der Foren-Software. Hatte solche Probleme in letzter Zeit häufiger bei Privat-Kunden, entweder bei Foren oder - noch häufiger - bei CMS Systemen wie Joomla und Co. Ansonsten passt die Beschreibung meiner Vorredner und auch der Viren- / Malware-Check ist zu empfehlen.

Gruß und schönes, virenfreies Wochenende ;-)

Sammy

PS: Danke Martin für das schnelle Reparieren des Forums!

» herrlich ..........
» freu freu ..
» funz wieder alles .
» mensch ihr seit klasse .
» Das sah ja Grauenhaft aus wie der Bildschirm aussah .
» Furchtbar .
»
» Gruß
» meisterpaul
Bild
Benutzeravatar
hobby132
 
Beiträge: 645
Registriert: Mo 27. Mai 2013, 17:50
Wohnort: Kraichtal-Unteröwisheim

Re: dos attacken???

Beitragvon Martin » Sa 18. Dez 2010, 13:31

Bezieht sich auf Post : 23097

Ursprünglich gepostet in: scripting

Importiert aus MyLittleForum-Archiv (Servo-Forum 2004-2013)

» Eine DoS-Attacke war das doch nicht, dabei würde doch versucht durch
» gezielten Traffic von außen auf den Server, diesen lahmzulegen
» (Überlastung). Hier wurde "einfach" Schadcode auf dem Webspace
» eingeschleust, sowas passiert normalerweise meist auf zwei Arten: entweder
» durch ein ausgespähtes Passwort (Trojaner auf dem Rechner) bzw ein
» unsicheres Passwort oder durch eine Sicherheitslücke in der
» Foren-Software. Hatte solche Probleme in letzter Zeit häufiger bei
» Privat-Kunden, entweder bei Foren oder - noch häufiger - bei CMS Systemen
» wie Joomla und Co. Ansonsten passt die Beschreibung meiner Vorredner und
» auch der Viren- / Malware-Check ist zu empfehlen.
»
» Gruß und schönes, virenfreies Wochenende ;-)
»
» Sammy
»
» PS: Danke Martin für das schnelle Reparieren des Forums!
»
richtig, seid gestern läuft mein Rechner auch auf Hochtouren und überprüft alle Daten auf Probleme.
Zum Glück habe ich ein Schattenforum, in dem wir ganz zu Anfang einige Versuche gemacht haben, von dort konnte ich die veränderten Dateien wieder einspielen.
Benutzeravatar
Martin
Administrator
 
Beiträge: 1292
Registriert: So 21. Apr 2013, 00:59
Wohnort: Kaufbeuren


Zurück zu Allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

Persönlicher Bereich

Anmelden

Wer ist online?

Insgesamt ist 1 Besucher online: 0 registrierte, 0 unsichtbare und 1 Gast (basierend auf den aktiven Besuchern der letzten 5 Minuten)
Der Besucherrekord liegt bei 136 Besuchern, die am Do 13. Jun 2013, 06:32 gleichzeitig online waren.

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast