Seite 1 von 1

STZ Inbetriebnahme Fragen

BeitragVerfasst: Sa 6. Okt 2018, 11:52
von Ostseedriver
Hallo,
ich Versuch zur Zeit endlich nochmal die STZ in Betrieb zu nehmen. Ein paar Versuche haben mich so gefrustet, dass ich sie wieder in die Ecke gestellt habe. Deswegen wollt ich hier allgemeine Fragen stellen wobei vielleicht jeder Besitzer einer STZ helfen könnte, damit ich Helmut nicht für jede einzelne Frage nerven muss. :sweating:

Meine erste Frage zur Inbetriebnahme wäre:

Relais 5 zieht bei der Überfahrt von Auto B über die Tankschiene an, sollte Relais 6 auch anziehen bei Überfahrt von Auto A? Es tut es zur Zeit nicht. LEDs leuchten wie gewünscht.


Grüße, Alexander

Re: STZ Inbetriebnahme Fragen

BeitragVerfasst: Sa 6. Okt 2018, 12:13
von seal
Frag doch lieber Helmut.

Der hat's entworfen und kann dir am Besten helfen.

Re: STZ Inbetriebnahme Fragen

BeitragVerfasst: Sa 6. Okt 2018, 12:21
von Commander
Ich würde auch Helmut fragen, hab gehört der soll nächstes WE ne Menge Zeit haben :D ist allerdings fmdl. sehr schwer zu erreichen.

Re: STZ Inbetriebnahme Fragen

BeitragVerfasst: So 7. Okt 2018, 10:03
von Servospeedway
X4 muss bei Auto A aufleuchten
X5 bei Auto B
Relais 5 schaltet bei Auto A
Relais 6 bei B
Die Ersttinbetriebnahme ist hier beschrieben:
https://servospeedway.de/Basteleien/STZ-Technik/Bausatze/bausatze.html

Komm zum Treffen, sind nur 326 Km

Re: STZ Inbetriebnahme Fragen

BeitragVerfasst: So 7. Okt 2018, 17:41
von Ostseedriver
Hi,
danke für die Schnellhilfe.
Man soll sich ja erstmal selbst reindenken bevor man wild umher telefoniert und andere mit seiner Unwissenheit von der Arbeit abhält.
Ausserdem hoffe ich, dass dann mehr Zeit für einen neuen DFB Bausatz übrig ist. :shame: Hehe

Ich glaube ich habe den Übeltäter auch gefunden. Das Relais soll ja anziehen also hab ich bisschen das Multimeter über die Platine gepickst. Ein Kondensator ist kaputt denke ich, genauer gesagt der C6. Nach Prüf Anleitung vom Inet sollte er defekt sein.
Ich werd mal versuchen noch ein paar Bauteile zusammenzufinden, die ich brauche für anderes, damit sich eine Bestellung bei Reichelt mehr lohnt. Oder hat jemand zufällig einen 10µF/16V liegen für mich.

Bezüglich Treffen hab ich mir schon Gedanken gemacht. Ibbenbühren ist für mich der kürzeste Weg, obwohl Homberg auch nicht mehr soo viel weiter ist. Ein Treffen mitzumachen ist sehr gerne eingeplant, nur noch nicht diesmal. Ich will wenigstens eins zwei Fahrautos fertig haben und vielleicht ein Gymmick zur Belustigung, ausserdem passts Terminlich nicht.

Grüße, Alexander

Re: STZ Inbetriebnahme Fragen

BeitragVerfasst: So 7. Okt 2018, 17:56
von Servospeedway
Zum Testen sollte es auch ohne C6 gehen

Re: STZ Inbetriebnahme Fragen

BeitragVerfasst: So 7. Okt 2018, 19:01
von Ostseedriver
Danke Helmut,
ich teste morgen nochmal, hatte auch Probleme mit der Software. Sie gab einen Fehler aus, wenn ich das morgen nicht alleine hinbekomme, würde ich mich die Woche bei dir melden.